Skocz do zawartości


Zenbox.pl promocja
Zdjęcie
- - - - -

strona wodpress nie ładuje się za pierwszym razem

instalacja wordpress cache

  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 fileth

fileth

    aktywność:

  • +Bloger
  • Pip
  • 29 postów

Napisano 07.06.2017 - 9:43

Witam - z jakiego powodu nowo postawiona strona na wordpresie od czasu do czasu ładuje się dopiero za drugim razem tzn po odświerzeniu "zaskakuje" - nie zależnie od szablonu wordpressa i przegladarki z której się ja odpala

dodatkowo w przypadku pracy w panelu wp - dodawanie stron, wpisów etc - po zastosowaniu zmian tez potrafi się wykrzaczyc (czyli biała strona) no i po powrocie czy odświerzeniu strony trace te zmiany które chciałem zastosować ...

Jak to zbadać co podejrzewać?



#2 Fibbo

Fibbo
  • Bloger
  • 8 postów
  • Płeć:Mężczyzna

Napisano 19.06.2017 - 19:54

Na początek możesz sprawdzić czy są jakieś błędy w konsoli.

Później możesz sprawdzić jak wygląda sytuacja z ładowaniem strony w karcie "Network" w narzędziach dla developera przeglądarki. 



#3 krisgoldweb

krisgoldweb

    aktywność:

  • +Bloger
  • 17 postów
  • Płeć:Mężczyzna
  • Location:Szczecin
  • Interests:WebDesign, Projektowanie stron internetowych, Pozycjonowanie, Sport, Gry Video

Napisano 14.07.2017 - 6:47

może źle zainstalowany WP albo cos z hostingiem. gdzie to masZ?





Również z jednym lub większą ilością słów kluczowych: instalacja, wordpress, cache

Użytkownicy przeglądający ten temat: 0

0 members, 0 guests, 0 anonymous users

Poprzedni adres WWW tego tematu: http://www.wordpress.org.pl/strona-wodpress-nie-ładuje-się-za-pierwszym-razem-t16784.html